Problem in Restoring my Computer to a Scheduled Checkpoint

Asked By 30 points N/A Posted on -

Hi experts, 

I am trying to restore my computer to a scheduled checkpoint but it gives me "An unspecified error occurred during System Restore: (Scheduled Checkpoint). Additional information: 0xc0000022." Is there a way we can make this work? 


Answered By 5 points N/A #152799

Problem in Restoring my Computer to a Scheduled Checkpoint


Hi! What operating system does your computer have? Do you have Windows XP, Vista or 7? Have you tried using other restore points? If not try that. If you are still getting the same error message after trying another restore point, I would suggest to try restoring your computer through safe mode. You can do this by pressing F8 repeatedly while your computer is booting and before it goes into windows. Choose Safe mode. You will know that your computer is in safe mode because it will say that it's in safe mode in all four corners of the screen. 

If F8 does not work, here is a way that you can force your computer to boot in safe mode. Click Start button> type “msconfig” in the search box (may have to click on run if on XP) > A System Configuration box should come up > go to Boot Tab> Check safe boot / minimal > Restart your computer. You should be able to run system restore just fine in safe mode. Hope this helps. Let us know what happens.

Boot System Configuration

Login/Register to Answer

Related Questions