Problem on Apple cloud computing system: Not functioning properly

Asked By 0 points N/A Posted on -


I impulsively acted when I saw some information on transferring my Google email data to Apple’s cloud computing system. I wanted a centralized area for all my information so I decided to move everything to cloud computing. What I did not check was the size of my account, which was large and the transfer process pushed through.

However, because of the size, the transfer stopped midway and my cloud computing account cannot accept any additional information that also included electronic mails. Now I cannot erase mails, I went to the website of the cloud computing and tried to remove all messages but I was only getting an error prompt, then I tried to clean my trash bin but the data is still there.

Can you please tell me what I should do next to restore my emails?

Thank you in advance. 

Answered By 50 points N/A #109514

Problem on Apple cloud computing system: Not functioning properly


I think you have messed up with the Apple cloud computing system. I doubt that you will be able to solve it without the help of Apple Customer Support. But there are few things that you can try.

– Try deleting something else on the system to make up some more space. Sometimes the system malfunctions because it does not have enough space to perform any kind of operation.

– Try to moving those emails from one place to another. I don't know either you have them in a folder or in your email account. But move them from one place to another where ever they are. Then delete them.

– The last thing you can do is to re setup your Apple cloud computing system and start all over.

Login/Register to Answer

Related Questions