Playing iPad 2 generated Script on Mac gives an error

Asked By 50 points N/A Posted on -

Hello Experts,

I have been doing this painting on the standard ArtRage canvas for the last two days. And while working I tried to playback the recorded script from time to time on my Mac to test the resolution and it worked fine. Once I completed the work, I attempted playing the script once again and now when I get past 80%, it stops and gives an error message and the playback gets stuck.I can only force quit to get rid of this error. I tried duplicating the painting and resending it for playback found the error happening again. I also tried playing the script back at same resolution and this too didn’t help me. Is this causing an issue due to a large file size? It is nearly 50MB in size. I am using Mac OS 10.8.2 and Artrage Studio Pro 3.5.4. How can I avoid this error? Please help me resolve this issue quickly as I have to complete this work in 3 days time. Thanks a million for all the support offered.



An error occurred reading data from a binary resource file. Image failed to load from resources.

Answered By 2090 points N/A #184460

Playing iPad 2 generated Script on Mac gives an error


Hello Norman,

This error message means that there is an issue with the application resource file. It is preferable that you run a disk permissions repair via Disk Utility and check if it solves the problem or not. The issue is caused by some trouble in your presets panel. You can also check by closing the presets panel and and see if it prevents the issue or not.

If the above steps doesn't solve the issue then it is highly recommended that you acquire a fresh copy of the application and re-install.

Login/Register to Answer

Related Questions