Permission error shown on Winamp

Asked By 0 points N/A Posted on -


Can someone help me on an issue about Winamp. I have tried to start Winamp for some time now with no success. Every time an error is displayed and I have tried different versions of Winamp now.

Error message:

Make sure you have administrator’s permissions or try installing Adaptec ASPI driver (WNASP132.DLL)

Best Answer by Ruby Islam
Answered By 0 points N/A #182982

Permission error shown on Winamp


If installing the Adaptec ASPI driver (it is accessible on the page under downloads; installation depends on your operating system and type of processor, so follow the instructions provided) does not fix this problem, try finding the file wnaspi32.dll (one place to find it is and copying it to the folder C:WINDOWSSystem32.

Best Answer
Best Answer
Answered By 70 points N/A #182984

Permission error shown on Winamp


It seems like a nice problem since you have got installed Winamp. I am also very sad that you are deprive of using a best media player.

But don’t worry. Your problem has solutions.

Locate “winamp.exe” in the installation directory such as C:Program FilesWinampwinamp.exe. You can also use its shortcut. Right-click on it and click on “Run as administrator”.

If that doesn’t work, download wnaspi32 dll and copy the DLL file into C:Windowssystem32.

Start “command prompt” as an administrator and run the following command:

regsvr32 wnaspi32.dll

This should solve your problem.

Login/Register to Answer

Related Questions