Oracle 8 database not working on windows 7 32 bit

Asked By 0 points N/A Posted on -

Hello! I have this netbook and I am running Windows 7 32-bit edition in it. Just recently, I installed Oracle 8 on my netbook. The installation was successful but when I tried starting the database, it just wouldn’t start. I tried starting it via services.msc but it didn’t work. I also tried entering a username and password on the main screen of Oracle but I got this error message saying that it was unable to connect to TNS. Do you guys happen to know what could be wrong? I hope you can help me. Thank you.

Answered By 20 points N/A #109870

Oracle 8 database not working on windows 7 32 bit



There is nothing wrong about your process of opening Oracle 8 database. There is something wrong about its installation process so that Oracle 8 can’t install or access its TNS. So I think you need to reinstall it again.

At the time of oracle installation there is an option says run condition. Make sure you chose 32 bit OS in here. Then you have to choose username, password and database name carefuly. Do not use any special character that oracle is not supported well. And you must restart your pc more than one time during the installation process is finished.

Also maintain minimum requirements on your pc for run oracle 8. If you don’t have these requirements then you can install it but can’t run.

Login/Register to Answer

Related Questions