Oracle Database installer Error issue

Asked By 30 points N/A Posted on -

Hi there fellows,

I am here with a typical error, but yet not sorted out. This is the error which we normally get when our installer cannot read the files from the destination or cannot create that file at the target location. But I know only up to this and I want a perfect solution to this error. To sort it out, I changed all files both at the source and the destination. So that there remains no conflict or infected files, but still during the installation of Oracle Database 11g, I get the same error.

I have downloaded the installer from many different sources and tried many times to install the Oracle, but all the times I get the same error at this point of installation. I am fed up of trying, so now I want you to try it or if you know any other solution to it then please reply to this post.


Oracle Database 11g Release 2 Installer

Error in invoking target ‘install’ of markefile


AM.log’ for details.

Best Answer by Riley weaver
Answered By 0 points N/A #121632

Oracle Database installer Error issue


Finally, I installed the following rpm package to make my for 64-bit installation on x 86 64 SLES9 (SP3) work. Versioning of rpm packages is not important in this case, the important thing is that it must be 32-bit.

RPM – ivh glibc-devel-32 bit-9.1-200404070910.i586.rpm

(re: metalink 369060.1; bug No. 5025266)

FTP/URL to download:

P.S: In the final phase of the installation also need to install another package rpm: rpm – ivh libaio-devel-0.3.102-3.i586.rpm

Best Answer
Best Answer
Answered By 10 points N/A #121633

Oracle Database installer Error issue


Hello Jemison,

As far I understood that your operating system is Linux. Now, when you will try to install oracle 11g R2 there will be an error pop up with

This is a GCC linker problem. Now first check all the packages are installed in your system. Than make sure all the rpms are available too. In Linux operating system this needs a database server, so find out a server and install that using apt-get install “server name”.

Now click on retry. I hope this will make no more trouble.

Please let us know if there is any kind of opinion you have and also about the result.

Thank you,

Riley weaver.


Login/Register to Answer

Related Questions