No sounds in the headphone in Ubuntu 10.10

Asked By 10 points N/A Posted on -


I have a Toshiba Satellite C650 laptop. Recently I installed Ubuntu 10.10 in that. Now, when I tried to hear some music there was no sound in my headphone.

I tried every possible option like configuring Audio driver, adjusting sound. But the problem is not solved and I can hear anything.

Any help for this will be appreciated.


Best Answer by Andrew Bryan
Best Answer
Best Answer
Answered By 0 points N/A #129236

No sounds in the headphone in Ubuntu 10.10


You are facing a system configuration issue. Like other Ubuntu version there is a method to recognize your hardware to the system. For this you have to just modify your alsa-mixer conf so that it recognizes your hardware. You have to give to commands to do that.

First, write this command in the terminal of Ubuntu sudo gedit /etc/modprobe.d/alsa-base.conf. It will open the alsa base file that you have to configure. If you want you can use nano, vi to edit this.

Then after opening that file add this command line at the end of that file. options snd-hda-intel model=thinkpad

Though you model is Toshiba this will do the work. That’s all for now. After that save the file, close it and restart you PC. After restarting you can hear sound clearly. There are other commands for different models. To know that look here:

You will find most of the brand PC’s command here for this problem.

Login/Register to Answer

Related Questions