No audio in Linux Mint LXDE 10.

Asked By 0 points N/A Posted on -

I am using Linux Mint LXDE 10 problem I am having is there is no audio. I have tried it in Live USB it worked great sound was great but when I finished the installation and rebooted it there was no sound. I have Acer Aspire 7741z-5731.

Answered By 0 points N/A #94833

No audio in Linux Mint LXDE 10.


Hi Jose81,


I'm sorry to hear that problem of . I'm hope you are doing okay now. May I ask what chip are you using? If you are using ICH7 like mine, I suggest you to follow my instructions below to be for your audio to work.

You need to change the file  etc/modeprobe.d/alsa-base into etc/modeprobe.d/alsa-base.conf.

Don't forget in the end to add options snd-hda-intel index=0 model=Acer Aspire 7741z-5731    

You need to change auto into Acer Aspire 7741z-5731 because obviously it is the brand of computer you're using. Keep in mind that need to reboot to be able for this to work out. I hope this might help you because mine really worked after trying this.




Login/Register to Answer

Related Questions