Nircmd.cfexe – Unable To Locate Component

Asked By 0 points N/A Posted on -

Please help me with this error message.  I keep getting this dialog box when ever I try to perform any action on Microsoft Pwertoys application.

I could not find anything related to this error on web.

I would truly appreciate if someone could help me with this error. Below is the screen shot for all your reference.

nircmd.cfexe – Unable To Locate Component

This application failed to start because ConnAPI.DLL was not found. Re-installing the application may fix this problem.

Answered By 0 points N/A #114981

Nircmd.cfexe – Unable To Locate Component


Your Microsoft powertoys application has a data problem. It can be solved by re-installing the software. Re install your software and your problem will be fixed. Re-installing the software might solve your problem. If the problem is still there then install the latest version of your software. You can download the software from this site:

I think your problem will be solved by doing this. If still any problem, re-install your windows. The problem might be occurring for windows problem. By changing your windows your problem will be solved.

Login/Register to Answer

Related Questions