A new problem with nero 8

Asked By 30 points N/A Posted on -

Everything worked fine with Nero8. Someone has used my computer, after that i can not use Nero Photo Snap Viewer, he refuses to view my computer .

What can I do?

Best Answer by Tunacao_Caaron1
Best Answer
Best Answer
Answered By 10 points N/A #109980

A new problem with nero 8


Hey Kristan!

It's a common problem. I faced this problem twice. I Google it but didn’t find anything about it. Anyways I succeeded to fix this problem.

Follow these steps to fix the problem.

1. Open Photosnap Viewer.

2. Click on the File button on the toolbar and select Configure Plug-ins

3. Here give the address where Nero is installed.

4. Now click on Unregistered. It will clear them all.

5. Close the program and open it again.

6. It should load all the plugins again. And you are succeeded to fix problem

Your problem is solved. Now should able to see Photosnap again.



Answered By 0 points N/A #109981

A new problem with nero 8


Hi ,

Your problem is easy to solve. Firstly, go to your Nero8 setting for your Nero photo snap and resetting. If you can not do in this way. Then you can go to your control panel and open your program. You ought to need uninstall your Nero8 and again install it .


Answered By 574105 points N/A #109982

A new problem with nero 8


It seems this problem with the Nero PhotoSnap Viewer is very common among Nero users and the versions affected are Nero 6, 7, and 8. If you have any of these Nero versions you will surely encounter this error with the PhotoSnap Viewer. To fix the problem, you just need to unregister all the plug-ins.

The next time you start Nero PhotoSnap Viewer, it will load the plug-ins back and you will be able to open the photos again. To fix the problem, fire up Nero PhotoSnap Viewer then click File and then select Configure Plug-ins. Highlight the top of “C:Program Files” then click Unregister All. It will clear all the plug-ins. Next, exit Nero PhotoSnap Viewer and then open it again.

It will load the plug-ins back and you should be able to open the photos again. This method didn’t work for some users. If this happens, try reinstalling Nero.

Login/Register to Answer

Related Questions