Nero Kwik media installation error

Asked By 40 points N/A Posted on -


Yesterday I downloaded a free version of Nero Kwik media 11.2.00900 from the official Nero website but when I tried to install it, an error popped up on my screen.

The screenshot of the error is as follows:


Microsoft Visual C++ 2008 Redistributable – x86 9.0.30729.17

Error 1935.An error occurred during the installation of assembly
'Microsoft.VC90.MFC.version="9.0.30729.1"publicKey Token="Ifc8b3b9a1e18e3b".processorArchtecture="x86".type="win32".
Please refer to Help and Support for more information. HRESULT: 0x80070091.

I was not able to install it. Now I am thinking of buying the latest version of Nero but it might also result in the same error. Please suggest me what to do?

I also went to the website

To download and install the Microsoft Visual C++ 2008 and I did it without any hindrance. After this I again tried to install Kwik Media but it also ended up in the same result.

Your suggestions are required please

Looking forward to hear from you



Answered By 0 points N/A #141391

Nero Kwik media installation error


This error is caused because when you try to install the software and windows system transactions logs are corrupted then you will get the error 1935. You can follow these steps to install it again.

1. Open command prompt with Administrative rights.

2. Execute the below command

fsutil resource setautoreset true C:

C: is because my windows is in C drive if it is in D make it D and execute.

Reboot the system and once the OS comes up try to install the software this will work if everything goes well. Please let us know whether it worked or not.

Login/Register to Answer

Related Questions