My laptop suddenly stopped working

Asked By 10 points N/A Posted on -

I have a friend who recommended me to have JetAudio Basic 6.0.6 in my computer. I tried installing it in my laptop but a file error occurred. I kept on choosing the ‘Ignore’ button but still the same error keeps on coming out. After some time of hitting ignore, my laptop suddenly stopped working. Why is it like that? Please help me. I indicated below the error message that popped out when I tried to install the JetAudio software.

“The following error occurred on the file 'C: . . .data

Not enough quota is available to process this command (0x718)

Answered By 0 points N/A #115182

My laptop suddenly stopped working


The problem is with the jetaudio application, and I am suspecting that it has some corrupt registry entries and therefore you will need to fix them.

  • Download an application called ccleaner and install it on your computer.
  • Launch and then fix all registry errors on your computer. The errors with the jetaudio registry will be fixed too in that process.

But if it the application itself that is corrupt, the remedy will be to perform its clean installation. I will recommend that you download another setup application, and make sure that you download from a trusted site. Some such sites include cnet downloads, softpedia and majorgeeks. Download and install it and see if it will work.

-Lee Seen

Login/Register to Answer

Related Questions