My firefox in Linux keeps showing that this firefox is not supported

Asked By 0 points N/A Posted on -
qa-featured

How can I update my Firefox in Linux mint? is there a download that I can get and install over in Linux? I have no idea how to update software in Linux environment? Is there any other browser available for Linux other than Firefox and how can I install this? How can I update this in the terminal command?

SHARE
Answered By 0 points N/A #192992

My firefox in Linux keeps showing that this firefox is not supported

qa-featured
HELLO
 
It is very easy to update Firefox browser through terminal. For that you have to write some commands in terminal. Here are some steps:-
 
  First u should add the Firefox PPA key for that paste this command in terminal
      sudo add-apt-repository ppa:mozillateam/fire fox-next
      Then press enters and do not close terminal window
 
After process completes use this command:-
sudo apt-get update
 
Your Firefox will be updated.
 
If you want to upgrade it then use this command:-
 
sudo apt-get install Firefox
 
Then y and n will come. Type y and press enter. Then restart your browser. You're newly upgraded fire fox will come.
 
If want to install chrome web browser then type that commands in terminal. sudo apt-get install chromium-browser
 
Press enter.
Chrome browser will install through terminal.
Answered By 573645 points N/A #310430

My firefox in Linux keeps showing that this firefox is not supported

qa-featured

The Mozilla Firefox web browser is a cross-platform browser that you can install and use in almost any major operating systems available. Mozilla Firefox is available for Microsoft Windows, Mac OS X, and Linux. If you are using Linux Mint and you wish to upgrade your Mozilla Firefox, you can download the latest browser from Mozilla Firefox by Language.

The latest version at the moment supports both 32-bit and 64-bit Linux. The latest Mozilla Firefox 60 supports Windows 7, Windows 8.x, and Windows 10 both 32-bit and 64-bit. For Mac, it supports OS X 10.9 Mavericks, 10.10 Yosemite, 10.11 El Capitan, 10.12 Sierra, and 10.13 High Sierra.

For Linux, you must have GTK+ 3.4 or higher, GLib 2.22 or higher, Pango 1.14 or higher, X.Org 1.0 or higher, and libstdc++ 4.6.1 or higher. For optimal performance under Linux, you must have NetworkManager 0.7 or higher, DBus 1.0 or higher, GNOME 2.16 or higher, and PulseAudio.

Login/Register to Answer

Related Questions