Black Background on Windows Vista Computer

Asked By 200 points N/A Posted on -

Hey there,

I just want to share my issue with my Vista computer and perhaps someone will be able to help me.
Two weeks ago, I was not having any problems with my desktop computer. We went on vacation for two weeks and when I got back, I was welcomed by a black desktop background on my Vista PC.
I think this is Vista Premium. I tried to reset my background to the same image I had before I went back and it even after clicking on the apply button and restart, it would not change at all.
Also, the icons I have for my application shortcuts are not showing any images, just the square thing with circles in it. I believe I am only seeing this when the program is not installed or corrupted.
Please help me!
Best Answer by Kathryn
Best Answer
Best Answer
Answered By 0 points N/A #125750

Black Background on Windows Vista Computer


Hi Arra,

One of the best fixes to this is to reset your desktop settings:

1. Click on the Start Orb then go to Control Panel.

2. Choose Appearance and Personalization.

NOTE: You can also right-click on your desktop then chooses Personalize.

3. When you are at the Personalization window, on the left side under Tasks, choose Change Desktop Icons.

4. There will be check boxes there that lets you select which icons you want to be visible. Otherwise, you can just click on the Restore Default button. 

5. Click on Apply when you're done.

6. Reboot your computer to have the settings take effect.

resore default

You can also re-create your desktop shortcuts by going to your Program files.

1. Click on the Start orb then choose My Computer.

2. Double-click on your C: drive.

3. Go to the Program Files folder.

4. Choose the folder that you want to access, for example, Plants vs Zombies.

5. Look for the .exe file label as an application.

6. Right-click on it then choose Send To > Desktop (create shortcut). You should see the icon on your desktop. 

7. Continue doing the same steps for your other software. 

send to desktop shortcut
Answered By 0 points N/A #125751

Black Background on Windows Vista Computer


You are having some corrupted entries in your Registry. Easiest way to solve these issues is to restore your computer to earlier restore point.

Follow instructions on images:

1) Go to START.

2) Type: "system restore".

3) Click to "System Restore" service.

System restore

4) Select "Choose a different restore point" and click "Next" button.

chose a deferent resore point

5) Tick box "Show more restore points", and select from the list one that was older than when you went on vacation. Click "Next" button.

show more resore point

6) If you selected proper restore point, click "Finish", and wait for Windows to complete the process (it will last couple of minutes, and your system will be restarted).

confirm your restore point

Login/Register to Answer

Related Questions