MS Office 2010 32 bit

Asked By 30 points N/A Posted on -


I am using Windows 7×64 computer and I installed MS Office 2010 32bit, and I have this error occurring. I tried uninstalling Product Design Suite Premium 2012, Product Design Suite Premium 2013, Vault Basic Client 2013 and installed the latest 4 Vault hotfixes.

I then launched MS Office 2010 and neither of the products (Word, Excel or Outlook) worked, they only displayed an empty Vault Ribbon Group and the ribbon group Headline was not even displayed. However, the Vault ribbon inside button showed a clean gray button but not the usual icons and some of the buttons are working fine but not all.

I am still having the error even after I uninstalled and reinstalled the Vault Client Installation Office Add-in feature severally, and I even tried using different local Admin Users; I had the registry, program and local AppData folders (from the other vault client and Add In folders/files) cleaned and even tried installing without the Vault Client hotfixes. 

Any ideas how I can fix this problem?


Best Answer by Drake Vivian
Best Answer
Best Answer
Answered By 0 points N/A #144732

MS Office 2010 32 bit



Hi there John,
Your problem is quite common and really simple to be solved. The problem is you're using the wrong version of the MS Office. Your OS is Windows 7 – 64-bit, and the software you're trying to run is made for Windows 34-bit.
Installing the correct version of the MS Office is the only way to solve the problem permanently. 
Best regards,
Drake Vivian
Answered By 0 points N/A #144734

MS Office 2010 32 bit


Hello John,

Microsoft releases different version (32 bit and 64 bit) for Microsoft Office. As your OS is 64 bit, you should install all software/application that support 64 bit version. Your problem occurs due to installation of wrong version (32 bit in this case). Uninstall your current version and install Microsoft Office 2010 64 bit. It will solve your problem.

Login/Register to Answer

Related Questions