MIE Software application installation error

Asked By 40 points N/A Posted on -
qa-featured

Hello,

I got an error message when I try to install MIE Software application.

It came many times in my installation.

Please help me.

 

Error message:

Error updating contact information. System error: No current record.

SHARE
Best Answer by Sharath Reddy
Answered By 0 points N/A #140740

MIE Software application installation error

qa-featured

Hello James,

There could be several reasons as to why you are getting that error when you running the MIE software application, most probably the following:

  • The setup application could be corrupt, and therefore you will need to get another setup application for the MIE software. If you downloaded it online, you will need to go back to the internet but from a different but trusted site, for the site you downloaded from may have offered you a corrupt application.
  • Check the system specifications of your computer. Make sure that the MIE application specs match the ones for your operating system. Check if the application is meant to work on a 64 bit or 32 bit computer and then get the right one.

Hope this helps.

Regards,

Carl

 

Best Answer
Best Answer
Answered By 574765 points N/A #305586

MIE Software application installation error

qa-featured

You probably receive that error because either Microsoft Office Access or Microsoft Office Outlook is not installed on your computer. Aside from a supported operating system, these two Office applications are required. If either one of them is missing the MIE Software will not install. Before installing the MIE Software, make sure your computer meets the requirements.

MIE Software supports Windows XP, Windows Vista, Windows 7, Windows 8.x, and Windows 10. It requires 2.93 GHz or faster Intel Core i7-870 processor, 4 GB RAM, 80 GB free space, and SVGA display with 1024 x 768 minimum screen resolution. Among the mandatory requirements include:

  • Access 2003 Runtime – this runtime is for Microsoft Office Access 2002 and 2003. Microsoft Office Access 2002 or Microsoft Office Access 2003 must be installed to install this runtime.
  • Access 2010 Runtime 32-bit – this runtime is for Microsoft Office Access 2007 and 2010. Microsoft Office Access 2007 or Microsoft Office Access 2010 must be installed to install this runtime.
  • 32-bit Microsoft Office Access 2013 or Microsoft Office Access 2015 – doesn’t require a runtime to be installed.
  • Microsoft Office Outlook 2002 or higher

If your computer meets the requirements, you can download the latest Summit Suite of Software.

Login/Register to Answer

Related Questions