Microsoft Power Point error accessing files

Asked By 0 points N/A Posted on -

Hi experts,

A friend of mine made a Power Point on his MAC and I have this error when I want to open the Power Point on my MAC. I expected that it should work because both of us have the same OS on MAC and I don’t know what could be the problem. Can anyone help me please to fix this error ?

Thank you !

PowerPoint cannot open the file Bob’s

MackBok Pro


Aris.pps alias. The file may be corrupt, in use,

Not a type recognized by PowerPoint, or the file extension may not match the internal format of the file.

Answered By 0 points N/A #180038

Microsoft Power Point error accessing files



I have read your problem. It seems that either you have encountered a problem while transferring the file or you have an invalid file extension.

To solve this problem:

1. Check which version of Power Point you are using. You need to have Microsoft Power Point 2007 or above to open the PPS file.

2. Correct the file extension. Click on the file name and go to the rename option. There should be .PPS at the end of the file name and nothing else.

3. If the first two suggestions are fine and you still get the same error, try to transfer or download a fresh copy of the file.

I think following the steps accurately will solve your problem.

Related Questions