Microsoft Outlook – “A problem occurred during sign-in”

Asked By 30 points N/A Posted on -

Hello A number of my clients are randomly getting the error message that "A problem occurred during sign-in".

They have to go to a site as well as need to reset their passwords again.

Microsoft Outlook A problem occurred during sign-in for @ com. To solve this problem, go to .com in your web browser. Do you want to open the webpage?

Yes No

From one more forum post (, it was recommended the user set up "Office 365 Sign-in Assistant". Also I did that things but just I can notice a shortcut in my start menu, and it is the web portal. I need to prevent this from occurring. I wouldn’t like my clients’ passwords to run out. I also went into the FOPE control panel, there was a found password options.

There maximum password was place to 0 although they were expiring. I place the maximum to 999 days in next, but quite a few passwords expired. I need some answers. Does this create any effect?

I need to disable password expiration. How?

We have used Office 365 now for 8-9 weeks, and client’s passwords remain randomly expiring. I need to stop it but how?

I have also set up it so clients don’t have to be anxious about their Outlook passwords but indiscriminately Outlook requests for the clients password, although nothing has transformed.

The simply answer is to type the password again in manually. I have clients who can hardly turn on the Pc so I want to install Outlook with a password one time and just allow it work.

I am able to do this with our earlier POP3/IMAP server.

So, please help me. I need to solve it.

Thanks in advance.

Answered By 10 points N/A #150521

Microsoft Outlook – “A problem occurred during sign-in”


Hello Alex,

The way you have described the issue it appears like the customer's address is not available in your exchange server, and that is causing delivery to the external recipients to fail. Therefore I will recommend that you go and then check your contact properties in the Email address tab to verify whether the automatic update email address checkbox is checked or not. You will need to ensure that this box has been checked especially for the external contacts.

Do the following:

  • Switch to contacts,
  • and then change the display name for [email protected]
  • or you as well just delete the display name.




Login/Register to Answer

Related Questions