Microsoft Dynamics CRM Server Error

Asked By 0 points N/A Posted on -

Hello TechyV guys!

I am configuring Dynamics CRM Client to use with MS Outlook. My Internet connection is strong and has no problems. I can't figure out what's blocking the "communication" with the Server. Does anybody know?

Thank you! 

microsoft Dynamics CRM Client for MS Outlook communication error

There is a problem communicating with the Microsoft Dynamics CRM

server. The server might be unavailable. Try again later. If the  problem

persists, contact your system administrator.

Best Answer by Clair griffin
Best Answer
Best Answer
Answered By 0 points N/A #95297

Microsoft Dynamics CRM Server Error


The issue may occur because of the following reasons:

  • The Operation System date is not set to the correct date.
  • The Operating System time is not set to the correct time.
  • The Operating System time zone is not set to the correct time zone.
To fix this problem:
You can manually change the operating system time:
  • Click Start > Control Panel> Clock, Language and Region > Date and Time. In the Date and Time dialog box, click Change date and time to change it. Then click OK. Click Change time zone and then select your time zone. Click OK.
  • You can configure the operating system time to synchronize with an internet time server.
Also you can use command to sync time with the domain if the machine is a member of a domain.
  • Click Start > All Programs > Accessories >right click Command Prompt > click Run as Administrator. Type the following at the command prompt: net time [{\ComputerName | /domain[:DomainName] | /rtsdomain[:DomainName]}] [/set].
  • If you are not sure about your ComputerName or Domain Name, try to input this: net time /set.
  • Type Y to finish the change.
Answered By 0 points N/A #95298

Microsoft Dynamics CRM Server Error



I think or may idea to fix the error from your Microsoft Dynamics CRM the first thing you must do is just simply close the CRM Configuration wizard, and then attempt to change the windows date and time, simply follow the instruction below:
  • Go to start menu, simply click the Control Panel, and then select the clock, language, and Region, after you simply select the Date and Time.
  • After that from the Date and time, from the dialog box, you simply adjust or Change the Date and Time from the setting.
  • Press OK, select to Change time zone, and then click the Time Zone.
  • Then press OK.

Login/Register to Answer

Related Questions