Macrium Reflect V5 – Looking for Solution

Asked By 250 points N/A Posted on -


I have recently installed Macrium reflect v5 to take a backup of my emails. I have set this up with my email status to check the success and failure of my emails.

I worked perfectly fine for a few days but now I am not able to receive anymore of my emails. I have gone through all the settings and I also tried to send a test email but it failed. In fact I received the following error message on my screen:

"Macrium Reflect

An error occured sending the message


Description: The requested name is valid, but no data of the

Requested type was found


I have checked all the fields. They all are filled with the correct information that is required to function properly. I have also installed this software on three other systems with the identical settings and they all are working exceptionally.

Can anyone explain why I am getting this error? I have tried a lot to resolve the issue but now I am at my wits end.

Your suggestions are most welcome.

Waiting for your reply



Answered By 0 points N/A #141190

Macrium Reflect V5 – Looking for Solution


The error code 80072afc is generally generated to indicate that there is no data connectivity.

Usually this error code will appear when you have network connection issues. And you know Macrium reflect v5 needs network connectivity to perform its functions

Make sure you have not installed any new software that might automatically configure internet connection settings. If this is the case, uninstall or disable the software.

Also, try reinstalling Macrium reflect v5

Another helpful step might be to restore your system (windows 7) to a previous date when Macrium reflect v5 was working properly. You can do that by typing “system restore” in your computer’s search, click on the result that says restore system to anterior date,” then follow the instructions in the dialog box that appears.

Login/Register to Answer

Related Questions