Mac Operating System X IPSec connection

Asked By 40 points N/A Posted on -


Hi all,

Just recently purchased ASA 5505 to take the place of our old firewall/vpn device. After a massive learning curve I have pretty much figured out what I am doing, I can´t figure out the Mac VPN connection. 

When trying to connect using the built in Mac Operating System X IPSec connection I receive the following error message: A configuration error occurred. Make sure you settings are correct and try again. I know for a fact that all the following information is correct

host, pre-shared key, group name, and user name. I can´t even get to the screen where I have to give a password

If I use the VPN with Windows it is fine. 

Looking for some answers please.


Answered By 0 points N/A #135647

Mac Operating System X IPSec connection



I see that you are facing a problem with your Mac operating system X IPsec connection. I faced a similar problem and this is how i solved it:

1. Firstly, type this code in the terminal : 

sudo launchctl unload /System/Library/LaunchDaemons/

This will unload the VPN daemon.

2. Now open the terminal again and type the following code:


sudo launchctl load /System/Library/LaunchDaemons/

This code will reload the VPN daemon.

This solved my problem. If you are still facing a problem, you should try restarting your computer.

Hope this information helps you.

Related Questions