Lync 2010 RC gave me error while tried to install

Asked By 40 points N/A Posted on -

Hi there,

I try to install Lync 2010 RC on a machine in a domain that already runs OCS 2007 R2 and it gives me this error and warnings. I don’t know how to read this error and how can I solve this so is there an expert online that would like to help me please ?

Thank you !


Creating new log file”C:UsersbaluilagAppDataLocalTempInstall-CSAdServerSchema-7b0835e1-0529-4b6e-9288-51af2aa00159.xml”.

Modify the Active Directory schema to support Lync Server 2013.

ServerSchemaPrepareTask execution failed on an unrecoverable error.

Creating new log file” C:UsersbaluilagAppDataLocalTempInstall-CSAdServerSchema-7b0835e1-0529-4b6e-9288-51af2aa00159.xml”.

WARNING: Install-CSAdServerSchema encountered errors. Consult the log file for a detailed analysis, and ensure all errors (2) and warnings (0) are addressed before continuing.

WARINING: Detailed results can be found at C:UsersbaluilagAppDataLocalTempInstall-CSAdServerSchema-7b0835e1-0529-4b6e-9288-51af2aa00159.xml”.

Answered By 0 points N/A #170100

Lync 2010 RC gave me error while tried to install


The error seems about the Forest  functional level, not the Domain level. I expect you to do some easy steps in the Active directive domains and trusts then you have to right click on the top level and select raise functional level to demolish your issue. You must have 2003 or higher as shown below. 


These are the right settings to raise the Domain Functional Level.  I am sure you have got your solution. 




Login/Register to Answer

Related Questions