LINGO Error Message shown when tried to compile scripts

Asked By 0 points N/A Posted on -


I am getting these error messages when I try to run Lingo or try to compile scripts. This error message is annoying to me and unable to find a proper solution. I would be grateful to you to resolve this issue. Any help would be greatly appreciated. I am running Win XP SP2 Operating System. Thanks for any assistance.

LINGO Error Message

Error Code 11

Invalid Input- A syntax error has occurred

2) Max – 100 STANDARD + 150 TURBO;

Answered By 0 points N/A #170874

LINGO Error Message shown when tried to compile scripts



The error you are getting indicates that Director expected a different form of your Lingo command, or different punctuation or that your grammar somehow confused Director. To resolve it, you will need to:

  • Check the spelling of all commands, variables and handlers
  • Confirm the syntax for the command you are attempting to use, such as the number and order of expected parameters.
  • Check for missing or mismatched parentheses or quotes
  • Be sure that you understand the use of quotes as well as the concatenation symbols.



Login/Register to Answer

Related Questions