License not obtained error received on installing Maya 2011 on Windows 7

Asked By 0 points N/A Posted on -

Hello Everyone,

I am hoping to find someone who can tell me how to obtain a license for Maya 2011 trial version. I have been trying out all possible methods for the last two days and do not seem to have luck with any of them. I have tried installing this software on my windows 7 laptop several times now and always end up getting this license not obtained error when trying to run Maya. I searched for a solution and tried deleting the ADLM folder from the C:ProgramDataAutoDeskADLM and restarted my machine and tried running again. But this method didn’t help me either. I also tried editing the License.env file located in the C:ProgramFiles. But now I get ‘License File Override: environment variable MAYA_ALT_EN is not set’. How do I resolve this problem? Any help you can give to resolve this problem will be greatly appreciated.

License was not obtained

Tried Maya 2011 (657C1 2011.0.0.F), error 20

License method:

environment variable MAYA_LICENSE_METHOD=’standalone’

Product choice:

environment variable MAYA_LICENSE=’unlimited’

License file override:

environment variable MAYA_ALT_EN is not set

Answered By 577265 points N/A #178179

License not obtained error received on installing Maya 2011 on Windows 7


You should check first if your operating system is 32-bit or 64-bit because Autodesk Maya 2011 has different versions of the installer for these platform architectures. Though Microsoft Windows 7 is supported, you should be aware as to what version of the installer you should install. If you have a 32-bit Windows 7 then you should install the 32-bit version of the Autodesk Maya 2011 installer.

And if you have a 64-bit Windows 7, of course, you should download and install the 64-bit version of the Autodesk Maya 2011 installer. Try downloading the installer again from Autodesk Maya 2011 Service Pack 1. Make sure to download the correct version for your operating system. Another possible reason for this is because the license service has stopped.

To start it up again, click Start, Control Panel, Performance and Maintenance, Administrative Tools, and double-click Services. Select Standard tab to view the list properly. Find “FLEXnet licensing service”, right-click on it and select Properties. Change the “Startup type” to Automatic, click Start under “Service status”, and click OK. This should fix the problem. See image.

Login/Register to Answer

Related Questions