License file override environment variable MAYA_ALT_EN

Asked By 30 points N/A Posted on -
qa-featured

Hello,

I try to run Maya 2014 on my laptop and I have this error when I try to license the program. Maya 2011 and worked just fine and I just want to use it only for Educational purpose. I don’t know what to do next so can anyone help me please to fix this error ? How can I license Maya 2014 properly ?

Thank you !

License was not obtained

Tried Maya 2014 (65F 2014.0.0.F), error 41

License method:

Environment variable MAYA_LICENSE_METHOD=’standalone’

Product choice:

Environment variable MAYA_LICENSE=’657f’

License file override: environment variable MAYA_ALT_EN is not set

OK

SHARE
Answered By 0 points N/A #167189

License file override environment variable MAYA_ALT_EN

qa-featured

The most likely cause of the "environment variable MAYA_ALT_EN is not set" error you're experiencing is that there is a corrupt file called "Maya.env" in your Maya 2014 installation. To fix this problem, do the following steps:

1. Navigate to all of the following locations in turn and delete "Maya.env" wherever you find it:

C:Documents and SettingsusernameMy Documentsmayaversion

C:Documents and SettingsusernameMy Documentsmaya

C:UsersusernameMy Documentsmayaversion

C:UsersusernameMy Documentsmaya

2. Reinstall the latest version of Maya 2014.

3. Restart your computer.

Now Maya 2014 will start and function properly

Answered By 572345 points N/A #307230

License file override environment variable MAYA_ALT_EN

qa-featured

If you want to activate your copy of Maya 2014 then an error appeared saying “License was not obtained,” try deleting the “Maya.env” file. For users using Microsoft Windows XP and Microsoft Windows 7, open Windows Explorer and go to the following locations:

  • C:\Documents and Settings\[username]\My Documents\maya\[version]
  • C:\Documents and Settings\[username]\My Documents\maya
  • C:\Users\[username]\My Documents\maya\[version]
  • C:\Users\[username]\My Documents\maya

If you are running a Macintosh computer, you can find the file in the following locations:

  • /Users/[username]/Library/Preferences/Autodesk/maya/[version]
  • /Users/[username]/Library/Preferences/Autodesk/maya

For Linux users, you can find it in the following locations:

  • ~/maya/[version]
  • ~/maya

The reason why you need to delete the file is a possible file corruption or damaged data and this prevents you from starting Autodesk Maya. If this doesn’t work, try installing Autodesk Maya 2014 Service Pack 3.

Login/Register to Answer

Related Questions