Launching the Game Blackwell Legacy Error

Asked By 20 points N/A Posted on -

Has anyone experienced problem launching the game Blackwell Legacy?

I haven’t been able to play this game after I installed it.

There seems to be a scripting error and not a bug in AGS, as described in the error detail. 

An error occurred. Please contact the game author for support, as this is likely to be a scripting error and not a bug in AGS. (ACI version 3.21.1115) in “Achievements.asc”, line 134 from “Achievements.asc”, line 192 from “globalScript.asc”, line 63

Error: Error running function ‘game_start’:

Error: Null pointer referenced

I’m not sure what to do to fix this. Can someone help me out so I can start playing this?
I would owe much gratitude to whoever help me fix this.
Thank you!
Answered By 0 points N/A #122933

Launching the Game Blackwell Legacy Error


Hello friend,

You asked a common error which is causing to all Blackwell Legacy players. This is to solve. This has been asked by lot of users recently. It was a very difficult issue for users, which is solved recently. The providers find a solution for this problem. The problem can be solved as follows :

  • First you uninstall the game completely, copy the saved games only.
  • And then re-install the application.
  • When you are in installation process, don't select 'program files' as installation path. Just give another folder.
  • The problem is solved.

Yes the problem is solved. This is occurring because of some security functions in your OS. In some operating systems, they give some more protection to the 'program files' and other main data's, because of this some application data's are prevented from installing. This will cause the given error. So try to install the application in another folder, avoid system drive, which is the best option.

I hope you get the answer. Have a nice day

Login/Register to Answer

Related Questions