Internet explorer not remove the CVS modules?

Asked By 0 points N/A Posted on -

Hi Experts,

This is very tricky and challenging for me, got an error message ‘Cannot remove a CVS module which has module mappings’. Googled it there is no similar problem I can see in the forums. This made me even more desperate. So I am confused what to do next, hooked up with this error. Experts in this can guide me or help me to find the solution.

Can NOT remove a CVS module which has module mappings

Answered By 0 points N/A #179155

Internet explorer not remove the CVS modules?


Hello Dennis, 

To analyze further, we need some more inputs like – 

whether you use your workstation as CVS server or client or WEBSERVER, 

I suppose you are mentioning TORTOISE CVS here. 

However, I am trying to prepare a generic checklist for your weird issue- 

1. If this is being used as Server, then under any tree if a new item is added, then the parent directory cannot be deleted randomly. Remove entries as per your business need/ organizational practice, commit and try 

2. For the client, if you have uncommitted work in client side tree structure, This problem can come in. Commit it or delete +commit it Now check 

Actually, we need to know quite a few things to get a good grasp over this issue, I have tried to put some basic check, more may be required. However, using this generic work around your problem could be solved.

Login/Register to Answer

Related Questions