InDesign CS6 crashes on a server-client network

Asked By 0 points N/A Posted on -

Hello Experts,

I am facing a problem with the InDesign CS6 software installed on my client and server network. I am running Mac OS X 10.8.2 on my server and windows 7 on my client. InDesign works perfectly on my Mac but with the windows 7 client, InDesign crashes soon after opening an existing file from server or creating a new file and saving it to the server. It gives an error message stating that the network connection was lost for file or that the file is being modified by another process. I get this error both when logged in as guest or as administrator. I tried turning on file sharing on my Mac OS X Server and installed a fresh version of InDesign CS6 trial. But I still get this error few minutes after opening a file from server. I have no more ideas left to try. Can someone here please help to find a fix for this issue? Thanks a lot.

The network connection was lost for the file \MINTVPublic/testUntitled-1.indd, or the file was modified by another process.

Answered By 577265 points N/A #178150

InDesign CS6 crashes on a server-client network


If you are working with files over the network or particularly on a local area network, it is normal to encounter errors because of different conflicts that happen when your terminal requests something from the server and the server sending your requested file which travels through the cables that connects the server to your workstation.

Minor problems can never be avoided. Since you are using InDesign CS6 both on Mac OS X and Microsoft Windows, I don’t see any problem because both these operating systems are supported. Generally, Microsoft Windows 7 works with InDesign CS6 but Windows 7 should be running with Service Pack 1.

If your version of Windows 7 happens to be not running on Service Pack 1, you just need to upgrade it to Service Pack 1. To upgrade your Windows operating system to Service Pack 1, please visit Windows 7 Service Pack 1 [KB976932]. If you are already running on Service Pack 1 and you still have this problem loading and opening files from the server, another workaround you can try is to simply copy the file you are working on to your workstation’s local hard drive and work the file from there.

When you are finished updating the file just copy it back to the server overwriting the original file.

Login/Register to Answer

Related Questions