The IMAP command has failed error

Asked By 10 points N/A Posted on -

I am frustrated with this error message and have tried all possible modifications on my email client. I have EUDORA email client set up to receive my emails.

I have it installed on Windows XP machine. The pop3 configuration works fine and I am able to send/receive email. But when it comes to IMAP configuration something seems to be wrong.

I have tried checking all my details and everything seems to be correct. But still I keep getting this error message from EUDORA.

Can someone suggest something for this error message?


The IMAP command has failed.

The server replied with: “Connection refused”.

Answered By 0 points N/A #97330

The IMAP command has failed error


Hi Nancy Lopez,

Here are possible solutions to this issue:

  • Make sure that IMAP in your email provider is Enabled then Save the changes. 
  • Open Eudora Mail, Tools Account Settings, Outgoing Server Settings (SMTP) and type correct settings .
  • Add an Account and Enter your desired name and your existing email address.
  • Select IMAP as the type of incoming server you are using.
  • Enter (IMAP server settings) in the Incoming Server field.
  • Set the Outgoing Server to (IMAP Outgoing settings) and click Next .

These are the steps to fix IMAP issue in Eudora Mail, verify the correct incoming and outgoing settings to use before you begin the steps.

Here's helpful website you can check at this link Google mail support

Contact us if needed.

Login/Register to Answer

Related Questions