But I’m unable to start the office

Asked By 30 points N/A Posted on -


I would like you to help me to solve this problem of mine. I’m windows vista, 64 bit version user. I recently installed Microsoft office 2007 (version – enterprise). But I’m unable to start the office.

The window shows that Microsoft is gathering information for setup. And several warning messages are being produced like: product detection '{90100000-0330-0000-0000-0000002FF6CE}', feature 'ProductFiles', component '{6253B847-BGDA-45D4-9752-E39763FA40B1}'.

I have tried to edit HCR.pipkey using regedit, but I’m receiving this error message, “Error opening the key”. In spite of uninstalling, cleaning the registry, and reinstalling the program several times, the same error persists.

Kindly help me.

Answered By 10 points N/A #153083

But I’m unable to start the office


I think there is something wrong with your Microsoft Office installer or there are important files that were accidentally deleted in your installer.  These factors could be the reason why there were problems incorporated during your installation.

Another factor is registry problems in your Operating System or simply the Operating System itself. 

Missing files that are part in your Operating System also results problems in installing softwares in your computer. You should try System Restore to restore system files in your computer at an earlier date.

It can also be defined as undoing the changes in your system without affecting important files in your computer.

If problems could not be fixed using system restore try reformatting your computer.

Login/Register to Answer

Related Questions