I can’t access the internet explorer.

Asked By 0 points N/A Posted on -


I have a Windows 7 laptop. I connected it to the wireless router and it says it connected successfully. I am getting a valid IP address and DNS server but I can't seem to open the internet explorer. What I did is I went to the command prompt window and typed in “ping yahoo.com”. I got 4 sent and 4 received responses from the yahoo website. It appears that the problem is on the internet explorer. 

Can anyone please help me with this? 

I would really appreciate it.

Best Answer by popobob3
Best Answer
Best Answer
Answered By 0 points N/A #129446

I can’t access the internet explorer.


This should be a rather easy fix. There are a few things that could be wrong. Your shortcut may just be misleading you. To check this, right click on the shortcut and select properties. Click on the shortcut tab and look at the "Target" box. Make sure that the target location says something like "C:Program FilesInternet Exploreriexplorer.exe" and if it doesn't, that's your problem. Just go into your C drive.

Select your programs folder. After you're in this folder, go ahead and look for a file that says internet explorer. Inside this folder is an executable file in which you can use to start your program. 

Hope this helps.

Answered By 0 points N/A #129448

I can’t access the internet explorer.


Since you are using Windows 7 as your operating system, your internet access can be easily identified if you are connected to the internet. Look an icon that looks like a monitor in your task tray. If it has a yellow exclamation point, you are not connected to the internet. You can also mouse over on the Icon and you will see a status just below the network name “Internet Access”, this means you are connected to the internet.

As per as there are reply in your ping, you are connected on the internet.

Try removing all your internet browsing history and deleting cookies. Internet explorer 9 got a lot of bugs accessing the internet so try to have some updates of your internet explorer or roll back your updates.

Try also using other web browsers like Firefox and Opera.

This may help you to solve the issue.

Answered By 0 points N/A #197018

I can’t access the internet explorer.


Hello Dear,

It seems there is proxy working behind your Internet Explorer.

I have some solution for you. First, you have to open the properties of Internet Explorer. You can open the properties of Internet Explorer by clicking on Tools and then Internet options, or type this short command in RUN, "inetcpl.cpl", then press OK.

These will both open the internet properties, which should look like this image. After it opens, click on connections as shown in the picture.

Internet Properties Connections
After this, click on LAN settings to change the connectivity. It will open this screen.
Automatically detect settings LAN
Tick the “Automatically Detect Settings” box and remove everything from the lower area. Now, save the settings by pressing OK and refresh your network connection. It will resolve the problem. Thanks.

Related Questions