I am getting errors 1058 group policy

Asked By 0 points N/A Posted on -

Our network is running on Windows Server '08 R2 and I have just added a second domain controller when I started getting errors (error1058). It says that the Group Policy processing has failed. I tried troubleshooting and noticed that the URL has "\mydomain.private" at the begenning but the help files I have read says that the server name should be at the start instead of the domain. Why did this happen and what can I do to fix it? As of now, the users are not affected and there are no errors on the current DC.

Answered By 5 points N/A #109544

I am getting errors 1058 group policy


Hi Lynn,

Good many attempts to change the Default Domain Controller Policy, I have finally used   gpmc and cmade a new blank policy.  I then changed the settings in the new policy to reflect the existing Default Domain Controller Policy.  Then I linked the new policy to the Domain Controllers OU. I enabled it and unlinked and disabled the old policy.  All in all, I just replaced the old policy.  As soon as I replaced it, the errors has stopped and I was able to successfully process a force/gpupdate.

I hope that you fully understand my solution and it might help you a lot, I'd be happy if you let me know it worked for you.



Login/Register to Answer

Related Questions