HP Printer update causes multiple errors

Asked By 90 points N/A Posted on -

Hi, I want a favor from you guys regarding an HP Printer software problem. I wanted to update my HP printer software and downloaded the new version via the HP update application. Just after my download I was startled by getting an error message below:

 "The feature you are trying to use is on network resource that is unavailable.  Click OK to try again, or enter an alternate path to a folder containing the installation package 'status.msi' in the box below."

Then, I found in the “Use source:" drop list box it has, "C:UsersBobAppDataLocalTemp7zS73BDsetupstatus".
There were two options: “OK” and “CANCEL”, clicking the “OK” got the same message but if “CANCEL”, it got another error message which is, "An installation package for the product Status cannot be found.  Try the installation using a valid copy of the installation package 'status.msi'."

Then I tried another CD for Vista v.8.0.1 which was included on the same package with HP Officejet Pro L7580 all-in-one printer, but the computer was unable to read it. Somehow it read the XP CD, but the file I needed "status.msi" was missing. Please help me to get rid of this problem.


Answered By 0 points N/A #108375

HP Printer update causes multiple errors



Navigate to the HP website to search on your specific printer model if these steps fail to fix the printer error. Click on "Support and Troubleshooting." Click "Solve a Problem" to find solutions for the HP printer's specific error. Also check the "Software and Downloads" area for software and driver updates.

Running a Dell desktop with Vista Home premium 32 bit with SP2 and a HP 4315 All in one printer. I got this answer straight from HP tech support. Updated through HP update and got a connectivity update and then had the windows installer trying to install service.msi . Here is what HP tech support said to do, what I did and it fixed it.
Go to start, all programs, HP, then select uninstall, uninstall everything. Then go here and enter your product number go to drivers and software and reinstall the full software and driver download. Restart and it should go away.
Edward Santoso

Login/Register to Answer

Related Questions