How To Solve Wsus Snap In Not Responding Error

Asked By 10 points N/A Posted on -
qa-featured

Hi guys, I am sort of new to this community. I own an MS 2003 standard sp2, and I loaded a copy of WSUS 3.0, and when I clicked the icon, it is giving me an error that says snap in not responding. I have tried rebooting my system and have IIS and .net installed. So can you help me to fix this wsus snap in not responding error?

SHARE
Answered By 0 points N/A #306186

How To Solve Wsus Snap In Not Responding Error

qa-featured

Now there is a reason behind the update services.

Now check if the database services are running properly because you may get not responding message if they are not running properly.

Don’t forget to check the internal database service too.

Now still if the problem persists then I would suggest a complete reboot of the server.
Now still if no positive result then look which things on your machine are nonstandard.
If none of the above methods worked then go for an uninstall, reboot and then a reinstall of .net, IIS and WSUS 3.

Login/Register to Answer

Related Questions