How to get rid of Error 401 on my Magic Jack?

Asked By 10 points N/A Posted on -


I keep getting error 401 on my Magic jack. I would powercycle and leave it off for a few minutes, then restart the MJ from the menu. It would work but after 1 call I would get it again. Is there a more permanent solution for this?

Magicjack error 401 is a pain for me and any explanation would be of great help


Best Answer by cyrilsia01
Answered By 5 points N/A #153139

How to get rid of Error 401 on my Magic Jack?


Hello Cathy peacock,

Error 401 in magic jack can be due to several reasons, and I will advise you two of the most common reasons and solutions, which were fixed in two of my colleague’s connections.

1. The very first fix is that you try to update your Magic jack software, this fix resolve the issue for the ssl connectivity between your system, and MJ systems. To update, simply click on the link below, and download the file on your desktop.

After the download is complete, simply run the downloaded file (preferably as administrator) and follow the steps. PLEASE MAKE SURE THAT WHEN YOU CLICK ON THE LINK MJ IS PLUGGED IN.

2. The second fix is the one which perplexed even the MJ support team. What happens is that the system which had MJ running had the operating system Win7, and applies only if your network card is of “Realtek PCIe GBE Family Controller”. If yes, simply roll back its driver, and your problem will be solved.

If both of the above solutions do not work then I suggest go to the url:

And check on the article written under the heading “MagicJack Knowledge Base Results”.


Best Answer
Best Answer
Answered By 1065 points N/A #153140

How to get rid of Error 401 on my Magic Jack?


A lot of possible reasons may be causing your Magic Jack to have an error 401. It could be your Internet connection, program compatibility, or your Magic Jack needs an update. First of all, try to connect your MJ to another USB port. If it works, then the problem is in the USB port of your computer. If it produces the same error, then we should continue with the next resolutions. Check your Internet connection if its firm or stable. In order to make a call using your MJ, you need to have an Internet Connection. Restart your modem or router to ensure that there is no issue with the connection.

Also, the error is suggesting to restart your device. Turn off MJ for few minutes and then turn it on again and connect it to your computer.

Some programs may also cause your MJ to work incorrectly. Try disabling program such as Zone Alarm or Desktop Calendar. You also need to set your computer's time to the current date and time. Incorrect date and time may also cause error 401 to appear.

Download and install the latest version of Magic Jack. An update to your device can also fix the issue. And lastly, call the Magic Jack Support Team. They have live support which you can talk to and relay your issues. They can refresh your Magic Jack account/number which can absolutely fix the error 401.

Magic Jack Live Tech Support

Answered By 590495 points N/A #309550

How to get rid of Error 401 on my Magic Jack?


Before using magicJack, make sure your computer meets the requirements. magicJack supports Windows XP, Windows Vista, Windows 7, and Windows 8 including Intel-based Mac OS X. One of the most common and complicated error is “error 401” which is usually accompanied by the message “please restart your device and try again”. You may get this error if the device is not properly recognized by the computer.

Here’s how to troubleshoot. First, unplug the device from the computer then open Windows Explorer and then navigate to “C:\Documents and Settings\[username]\Application Data\”. Look for a folder called “MJUSBSP” and delete it. This should fix the problem. If this doesn’t work and the problem continues, click “Start”, “All Programs”, “Accessories” then right-click “Command Prompt” and select “Run as administrator” to start an elevated command prompt.

If you are using Windows XP, just run the command prompt. In the command prompt window, type without quotes “regedit” then hit Enter. In the Registry Editor window, navigate to this location: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USBSTOR]. Here, look for an entry called without quotes “Disk&Ven_Ymax&Prod_MagicJack&Rev_2.00”. Once you found it, right-click it and select “Delete”. After this, close the Registry Editor window and restart the computer.

After booting, plug the magicJack again to install the settings. See if this works.

Related Questions