Help Setting Up an Old Rig

Asked By 0 points N/A Posted on -

I have an old Pentium 4 processor, an Asrock Conroe-1333 D667 motherboard, an ATX case with 400w Power supply, and a DDR2 RAM module lying around the house, thought it was such a waste, so I decided to bring it back to life. I hooked everything up, I knew  it was running because the heat sink fan was spinning as it should but there was no display on the monitor, no POST and no beep.

The motherboard had onboard graphics card so i tried plugging in my working GT220 graphics card from my current rig but still no display. I've tested out every hardware except for the motherboard and processor as I've got AMD build from my other computers.

Any suggestions to resurrect this old setup again?

Best Answer by Patrick b
Answered By 590495 points N/A #128923

Help Setting Up an Old Rig


I think your board has locked down. There are several reasons why motherboards lock down. Sometimes a slight short-circuit in the board will cause it to lock up and not function at all. You know it has power because the LED in the board lights up. The power supply’s fan works.

The processor’s fan spins. But the board doesn’t respond. You remove the processor and the memory card then powers up the computer but still a single beep can’t be heard. Just like a person who is in coma.

Try removing the RAM memory card then power up the computer. You should hear series of beeps coming from the motherboard. If you still can’t hear anything, this time try removing the processor as well then turn on the computer. You should hear beeps this time. It’s impossible not to beep if the processor is not installed. If still nothing happened, then there’s the conclusion, your board’s dead.

Best Answer
Best Answer
Answered By 0 points N/A #128924

Help Setting Up an Old Rig


Hello John Denver.

I've experienced something like this twice before.  No beeps, no POST and all fans (processor, video card, power supply) seem to be in working order.  To be honest, it doesn't look good.  It is most likely a busted motherboard.  Here's a couple of things you could try though:

  1. Check everything related to the BIOS battery.  Check that the clear CMOS jumper is set to the normal position instead of "clear" position.  Replace the BIOS battery with a known working battery.
  2. Check all jumpers.  Consult the motherboard manual on what the default settings are.
  3. Put the motherboard and processor on a bare non-metallic table and hook those up to the power supply.  Look for the pins where the power switch is connected to and short those pins with a metal screwdriver to turn on the motherboard.  Be sure to connect a speaker to the PC speaker header.
  4. Check for bloated capacitors.
  5. Take out the CMOS battery and wash the motherboard in clean water and dishwashing liquid.  Rinse with distilled water and let dry thoroughly by letting it dry out in the sun or blowing hot air.  Make sure it is thoroughly dry before putting in the CMOS battery and trying to power it up.

The 5th option still baffles a lot of PC enthusiasts but a lot of people have success stories with having their motherboard work flawlessly after getting washed.

Hope this helps!

Login/Register to Answer

Related Questions