Has anyone been able to find Opatch.bat?

Asked By 100 points N/A Posted on -

Hi guys,

I used VMware and Oracle on a single computer and kind of get the feeling that I don't get along well. So I tried to upgrade vCenter for over a week now but I can’t seem to get it done.  I downloaded an Oracle "Opatch. bat" and a 64-bit Oracle client.

 I have also scoured the net for ways to upgrade my oracle but nothing worked, and the Oracle site doesn’t even have any instructions on the matter. I get to the end of the installer process but an error (which I have provided below) shows up.

Has anyone been able to find Opatch. bat? Surely somebody else has encountered this already?

Please help.

My specs are as follows:

  • Windows 2008 R2 Server
  • vCenter 4.1
  • Oracle 11g
  • Oracle Client (64-bit)
Answered By 0 points N/A #190585

Has anyone been able to find Opatch.bat?


Hi Martin Thompson,

I think the best way to find the best solution for your concern is to join some discussion in different forums. I have seen some possible sites that may help you with your concern. Kindly click the attached link below. It is a good start for seeking the best answer.

Orafaq: how to find oracle patch

Thanks and more powers.

Login/Register to Answer

Related Questions