The GRUB menu doesn’t appear while the system boots up

Asked By 20 points N/A Posted on -

 I've bought a PC with ASUS Sabertooth  Z77 motherboard and I wanted to install an Ubuntu dual boot with windows8 which was already installed. I have already done it before on my old PC which was a Windows7 PC and it worked fine. But this time after the installation It doesn't  loads GRUB menu and it just jumps to windows8. I tried reinstalling several times but I get the same result. Please help.. 

Answered By 0 points N/A #171451

The GRUB menu doesn’t appear while the system boots up


Hi Bennie,

To show the GRUB menu, hold down the Shift key while your computer is booting up, which is when you can see the BIOS load screen, and don't let go until it actually shows. Alternatively, so as to always show it, run Gedit as root (gksu gedit), and open the file /etc/default/grub. You should see this:GRUB_HIDDEN_TIMEOUT=0


Which you should change to:



Save this and run sudo update-grub from a terminal, and then reboot. The GRUB menu should then show up.

Do this and see if there will be any changes. 

Login/Register to Answer

Related Questions