Got an error while posting entry into Peachtree Accounting Software

Asked By 0 points N/A Posted on -

I was using our Peachtree Accounting Software when I got this error message.  

Peachtree Accounting

File system error number: 95 in file:

C:PEACHT~12010qcompanyBCSPERMISS.DAT; Click help for more information.

I was posting an entry when this happened.  I tried posting again after seeing that it wasn’t posted but I got the same error message.  I tried rebooting my PC and reposted the entry but nothing seemed to happen.

Help, please.  

I need to finish my posting tasks.


Answered By 10 points N/A #117366

Got an error while posting entry into Peachtree Accounting Software


Hello Ginner Milller,

The problem you are having while using the Peachtree application seems to be caused by the permissions that you have been set. It is possible that the account you are using right now does not posting entries, or generally performing some functions and therefore you might need to log in with account that has those credentials.

You may also try ending the processes being run by that application in the task manager, and then restart the application and see if the problem will be solved. Otherwise you may need to reinstall the application in case the problem may be as a result of broken registry entries.

Hope this helps.



Lee Hung


Login/Register to Answer

Related Questions