Global Hotkeys Hotkeys registration failed

Asked By 0 points N/A Posted on -

Hi The Master's,

I have this problem a problem with the global hotkeys every time I run it the error came up I don't know why, I'm frustrated about it. Is there away that I can save all the changes in hotkeys?

Thanks guys for the help!

Global Hotkeys

Hotkeys registration failed!

Could not register the following hotkeys:

                                Playback: Stop

                                Playback: Previous in playlist

                                Playback: Next in playlist                  

                                Playback: Play/Pause


Thanks in advance!

Best Answer by Franks good
Answered By 0 points N/A #127485

Global Hotkeys Hotkeys registration failed


Hey there,

Well this is a common error and it occurs when the hotkeys that you're trying to assign are already assigned with some other functions.

So first of all you need to find out the program which is currently using the specific hotkeys and then disable it and reassign it again to the program where you actually want to assign them, or else you can also try different keys by assigning them to the specific program.

You might have to download the keys or plugins for different programs.

After doing that just restart your windows and you're done.

Hope this helps,


Best Answer
Best Answer
Answered By 10 points N/A #127486

Global Hotkeys Hotkeys registration failed


Usually this error comes when your pc could not register the following keys. This issue may be because of more than one reason.

Like may be two instances of winamp are running at same time or some other application or third part utility have registered the hotkeys. Sometimes your windows firewall is preventing then winamp from saving its correct settings.

It’s not a bug or virus that cause this error it’s just something other has already registered its self wd same hotkeys.

The simple and short solution to your problem is detect functions which are running same time and disable them then reboot your system and enable the only function you want to use. When it start working then enable other functions you want to use.

I am sure your problem will get solved.


Login/Register to Answer

Related Questions