GIMP 2.6 pop’s up with error message on Windows Vista

Asked By 0 points N/A Posted on -

I have been getting the following error message from past a few days. I have not made any modification on my machine, neither have I installed anything new on my machine.


gimp-2.6 exe -Unable To Locate Component

This application has failed to start because libglib-2.0-0.dll was not found. Re-installing the application may fix the problem.

I have GIMP 2.6 installed on my Windows Vista machine. When I try to export my files I get this error message. I have already tried to reinstall it as per the suggestion, but the error still seems to come back.

I also tried to do a random search on my hard drive for the .dll file but I could not find it. I tried copying it from another machine still did not work. I searched in Internet and found that changing environmental variable path would work but I am not comfortable with that.

Please help.

Answered By 0 points N/A #96663

GIMP 2.6 pop’s up with error message on Windows Vista



To solve this problem, first of all make sure that you use GTK+. If not go to this link GTK+. It is very important to run GIMP. You can download GIMP setup file and GTK+ from here. Sometimes this problem occurs, when there is a problem with your registry. To solve registry problems, you can use too many registry error repair programs. You can download this kind of program from the Internet. Visit this link and you will get top 10 Registry repair software.

Another cause is, if libglib-2.0-0.dll is not found in your system. Here you said that you have copied this file from another PC to your PC. It may not work, you can download this missing file from here. After downloading extract the .rar file and copy .dll file in Drive C>windows>system32; then try again to open GIMP.


Login/Register to Answer

Related Questions