Getting trouble with Avira free XP SP3

Asked By 0 points N/A Posted on -

Hi! Folks,

I have my XP SP3 that is an avira free and it is an updated one. The problem is that I can't pursue with it since I always got an error code 703 (0, 7). I already chose the updated status and restarted it after installing MBAM. Also I manually updated it and again the same trouble happened with the same code. I tried to disable then enable the Avira guards, nothing good happened.

Further tried, at learning mode for the settings of Online Armor and options of trust/install pop-up was used, still the same error interrupted. Another try with the use of mbamclean.exe, still nothing changed. I hope there is someone else who could help me.


Answered By 0 points N/A #80449

Getting trouble with Avira free XP SP3



Here are some solutions about your problem. Make sure that the MBAM in Avira and Online Armor is ''allowed and trusted''. You should uninstall the Malwarebyte's Antimalware then you need to restart your computer.
Next, download it at this link. You have to run it then restart your computer again.
Now, reinstall it with the latest version at this link.
Bear in mind that Malwarebyte's Antimalware set should always be as 'Trusted or Allowed' if the presence of some pop-ups from Online Armor and Avira. Again try the MBAM if it's working. If in case trouble is still present, uninstall Malwarebyte's Antimalware, and then restart your computer.
Download again from the above link and run it. After running it restart your computer and proceed to the folder
Program Files > Online Armor > Programs and OA > Auto run.
Delete all files in relation to MBAM. Reinstall it again and download the latest one at this link.
Check for presence of pop – ups and settings. And try again the MBAM if it's now working.
May this help you.

Login/Register to Answer

Related Questions