Game Launcher bug +AI crash

Asked By 30 points N/A Posted on -

Hello People,

When I click on “Play Game!” this error comes:

This is weird because it worked before… my root directory is: C:program files (x86)steamsteamappscommoncompany of heroes. And when I start blitzkrieg without the help of the launcher, the game displays an error after loading a Combat Map. I have also tried with different maps. And also if I try to update the launcher it will crash. What is going on?


Error launching game

The game could not be started, the path to the file is not set correctly or the game is not installed.

Thanks for help! 

Thanks in advance.

Answered By 0 points N/A #198476

Game Launcher bug +AI crash


Hello Jdonnel,

The problem you are experiencing may be due to a corrupted installation. If you did any updates before the problem started then this is most possibly the fault. Try inserting the disk of the game if you have it and doing a repair install. If this option doesn't exist then you should do a clean install of the game. Firstly remove the game from your Software Manager by uninstalling it and restart your computer. After restarting you should install the game and it should be good to go. Also if steam still has problems running it, you should add the path manually to the executable.



P Vhilary

Login/Register to Answer

Related Questions