Frostwire permission error – Please Help

Asked By 40 points N/A Posted on -

Hi to all,

I have been using frostwire recently and it was working perfectly fine but now it has started creating a problem. Whenever I start frostwire an error pops up on my screen. The screenshot of the error is attached below:










FrostWire was unable to write a

necessary file because you do not have

the necessary permission. Your

preferences may not be maintained the

next time you start FrostWire, or

FrostWire may behave in unexpected



I don’t know why is this error appearing, may be its not so important but still I want to get rid of this because it keeps on showing up throughout the frostwire session. I don’t know if this has something to do with my system configurations or is it a bug in the program because I have also been using limewire and it was totally trouble free.

I have tried to resolve it by verifying the system permissions and admin permissions. I have also tried running it as an admin. I checked the permissions in the program files directory and also folder in documents and settings directory but there full control was already granted to the system and admin.

My system specifications are AMD Athlon windows XP 3200+, 1 GB Ram, Abit AN7 winforce2 Chipset and ATi All-in-wonder X800XT.

My windows are fully updated with the latest Microsoft updates.

Please give me an idea where is the problem which I cannot detect. Is it a program bug because have also been using limewire on my same system specs and it functions exceptionally on my system?

Has anyone else encountered such an issue? If yes, please do let me know. I'll be really thankful.

Looking forward to your replies.



Answered By 5 points N/A #139742

Frostwire permission error – Please Help



I think you need to change the security setting regarding Frostwire on your computer. After installation you must get a FrostWire (version).exe file. Right click on the exe file select properties, click security, in permissions for system box click edit, uncheck deny for Write option.

If this process not work then reinstall the software and make sure software download source is reliable.

Thank You.

Related Questions