Fantasy Earth Zero installation error 1618

Asked By 30 points N/A Posted on -

Hello friends,

I have recently tried to install the multiplayer online game Fantasy Earth Zero on my system but during the installation, I get the following error on my screen. The screenshot of the error is as follows:

Feature transfer error

Feature transfer error

Error: -1618 Another installation is already in progress. Complete that installation

before proceeding with this install.


If anyone has any idea what this error 1618 means, please do let me know? I'll be waiting for your suggestions.



Best Answer by cathy emrald
Answered By 0 points N/A #157083

Fantasy Earth Zero installation error 1618


Hello Dennis,

As we can see, the error message window indicates that there is still active installation in progress. This may be caused by clicking/opening the installation application multiple times. You may try doing the following steps and see if it works:

1. On your keyboard, press together CTRL+ALT+DEL keys to open Windows Task Manager.

2. Select the Processes tab, just between the Applications and Performance tabs.

3. Click the Image Name bar to sort the applications list alphabetically.

4. Look for an application with setup.exe, install.exe, or anything of the like and select it.

5. Click End Process button.

6. Repeat your installation.

Alternatively, you may also want to restart your computer and retry the installation. Please give a feedback if this solution solved your problem.

Thank you.

Best Answer
Best Answer
Answered By 5 points N/A #157084

Fantasy Earth Zero installation error 1618


Ensure that you do not have any installation running on the background. Or you can also right-click on the Computer icon and click Manage to open the Computer Management Utility.

Windows installer service

Select Services and then right-click Windows Installer and then choose on Properties. If you got any problems, your windows installer will start and the Stop button is disabled. It won't work on simple rebooting, to be able to fix this, under the Properties box, change Startup type to Disabled and then click OK and restart your computer.

This will stop the service. Once your computer rebooted, open Computer Management again and then launch Windows Installer Properties and then change the Startup type back to Manual again and then you can start with your new installation.

Login/Register to Answer

Related Questions