Failed to install my copy of SiSoft Sandra Business 2010

Asked By 50 points N/A Posted on -

I’ve tried and failed to install my copy of SiSoft Sandra Business 2010 in Program files and in another drive. I protect my PC using a combo of Norton Internet Securities 2011 and Avira Pro.

Despite my efforts of keeping my system clean, I still can’t do a simple task like installing SiSoft. Is there anything I must turn off, remove or something?

MoveFile Failed; code 32. - SiSoftware sandra Professional Business


C:Program FilesSiSoftwareSiSoftware Sandra Professional Business 2010sandra.exe

An error occurred while trying to rename a file in the destination directory:

MoveFile failed; code 32.

The process cannot access the file because it is being used by another process.

Click Retry to try again, Ignore to skip this file (not recommended), or Abort to cancel installation.

Answered By 0 points N/A #153509

Failed to install my copy of SiSoft Sandra Business 2010



You tried to install the software to another file and I think you renamed the file in the mean time. This is not accepted while installing software. You should make your desired file with an appropriate name before installing the program. However, you can try once again with an appropriate manner.

If it fails again then you can check the compatibility issue of the current configuration of your pc and the software. You can also check the Windows Firewall as well. Make the Windows Firewall allowed to accept new program. It is also related to running Antivirus software. You have to check the whole process carefuly.  

I hope you understand it.

Login/Register to Answer

Related Questions