ESET shows error after settings changes

Asked By 0 points N/A Posted on -

Hello experts,

After I have installed ESET on my laptop and making some settings changes this error appeared. I don’t know why the memory could not be read. The older version worked just fine and it seems like the new one is not as stable as I expected. Please can anyone help me to fix this? Why I cannot change the settings of ESET?

Thank you!

ESET Smart Security

ESET Smart Security: egui.exe – Application Error

The instruction at 0xfecaf3d6 referenced memory at 0xffffffff. The memory could not be read

Click OK to terminate the program


Answered By 0 points N/A #171758

ESET shows error after settings changes


Hello There

Please try this Suggested Workaround –

1. Click on ok (of the dialouge box)

2. Close the program, exit from notification area

3. Uninstall ESET

4. Remove all other antivirus softwares

<because this looks like a conflict>

5. Now, run good registry cleaner (cccleaner might help)

6. Install ESET

7. Apply updates to ESET

Hopefully it worked for you 🙂

Login/Register to Answer

Related Questions