Error when using Ventura 8 on Win XP

Asked By 0 points N/A Posted on -


I was using Ventura 8 on my Windows XP when I got this error message; see screenshot below. 

I tried uninstalling and reinstalling the software but nothing seemed to improve and I just got the same error! Will installing a newer version solve the problem? 

This will cost me so I need to have this version work for me now. 

Please help and it will really be much appreciated. 

I have to submit my project soon.

SmartHeap Library: ventura.exe – Application Error

                The instruction at “0x66022130” referenced memory at “0x02cb5e18”. The memory could not be “read”.

                Click on OK to terminate the program


Answered By 10 points N/A #97104

Error when using Ventura 8 on Win XP


Hallo Hiller,

In this case, I will advice that you get a newer and most recent version of ventura and install it. It seems that the current is corrupt either by having broken registry settings or a bug in the its code that will be hard to fix. But you can still run the repair tool for ventura tool and see if it can solve the problem. Run the troubleshooter, let it go online and search for a solution and see if it can find one to fix the problem.

One other thing that you try doing in running the system restore feature to restore the computer to a state before the error started occuring, may be it could have been caused by recent changes you may have made to the computer like installing updates or some other programs.


Lee Hung

Login/Register to Answer

Related Questions