Error When Installing SysAid Helpdesk Software

Asked By 0 points N/A Posted on -

I have encountered the following error as shown in the attached snapshot during the mid-installation of SysAid Helpdesk software. I have searched for something about this error on the internet, and found an information where it says that I should delete Ick files. It didn’t work. 

Can somebody help me how to get the VM back online without having to recreate it?

I have also created another VM in order to test again. I tried opening the console but have encountered the same error message again.

Can somebody help me fix this error?

Any help would be highly appreciated. Thank you in advance.

Unable to connect to the MKS: There is no VMware process running for config file
Unable to connect to the MKS: There is no VMware process running for config file T:
UserSgt. D. PilaVirtual MachinesEXCHANGESEXCHANGE.vmx
Either run ''P:Program Files (x86)VMwareVMware Serverx64wmware-wmx.exe T:
UsersSgt. D. Pillavirtual MachinesEXHANGEEXCHANGE.vmx'' manually on the
or register the config file.
Answered By 580920 points N/A #93129

Error When Installing SysAid Helpdesk Software


Maybe your virtual machine is running on a different operating system when you installed it. Check the version of SysAid that you have on what operating system it supports.

Your virtual machine should be installed with the right operating system that your version of SysAid supports. This program supports both Windows and Linux operating systems.

If you are sure that your virtual machine is running on the appropriate operating system that is supported by the program, try installing a disk utility application on your virtual machine.

You can install any tools like Norton SystemWorks, Norton Utilities, or PC Tools Performance Toolkit. After installing any of these utility tools, try checking your virtual machine for any possible errors.

Try installing it again after the disk check.

Login/Register to Answer

Related Questions