Error using NU15 (Norton SpeedDisk)

Asked By 20 points N/A Posted on -


Error using NU15

After successfully installing NU15 in my computer I tried to activate real-time disk defragment. I tried to solve this by reinstalling but no result. Then it pops up an error message:


Norton SpeedDisk
Plugin driver is not registered.
Please try to reinstall application or contact Symantec support if this problem continues.

Can someone help me? Thank you.

Answered By 0 points N/A #154056

Error using NU15 (Norton SpeedDisk)


Hello Rabecca,

There are many problems that cause you to receive those errors. One of this is about the incompatibility of the software, or a problem with Symantec product, or maybe a problem with application's installation. Better try uninstalling the software, download the latest version which is compatible with your OS. Reinstall the latest version to fix the corrupted files during the installation and to reset the setting from its default form. If it did not work, check other errors on your computer. Use a disk utility application to check the system. 
If everything fails to work, then contact your Service Center for further problem diagnosis.

Hope this information could be useful.

Login/Register to Answer

Related Questions